Dask to dock gnome extension doesn't work in Fedora 32

I have the package:
gnome-shell-extension-dash-to-dock.noarch 68-1.fc32
installed, but in Tweaks it shows error and doesn’t function.

Any ideas how to get it to work. It’s the best extension I have.

use this to enabled




You can simply try using a Browser Firefox or Google Chrome to install correctly DashToDock :

  1. Goto https://extensions.gnome.org/extension/307/dash-to-dock/
  2. Select the good version of Gnome 3.36 for instance ( indicated in ‘details’ at the end of the parameters of Gnome )
  3. Activate DashToDock using the Button ‘ON’, Close the Browser
  4. And chose Gnome on Xorg on the Login Session
  5. ( DashToDock may have some issues on Wayland. I’m using only Xorg for TeamViewer and SimpleScreenRecorder which does not work at all on Wayland )

Best Regards,

If you have some PB to install DashToDock from Browser :

dnf install chrome-gnome-shell -y; dnf copr enable region51/chrome-gnome-shell -y; dnf install chrome-gnome-shell -y;

Best Regards,

Well I had done both the dnf install gnome-shell-extension-dash-to-dock, and gone to the gnome extensions web page an tried to install from there. It was working on F31 but failed after upgrade to F32.

Good news after probably the 3rd or 4th reboot for various reasons not related to dash to dock it just appeared and works now.