Switch workspace with the dedicated key


on my laptop (Lenovo Yoga Slim 7) I have a dedicated keyboard key to switch workspce. But when I use it, it switches only between the 1st ans last one.

Is it a bug or something to configure ?


Edit : wrong english : touch instead keyboard key :grimacing:

Did you see this … moment

What do you mean with this , touch screen or touch pad ?!

Sorry, wrong word, I meant keyboard key

I would do it under “Keyboard Shortcuts Preferences” my desktop is mate, but you will have this somewhere too.

There it has change to left workspace and change to right workspace … click on the existing shortcut and reprogram it new with your key and the specific direction key.

Have a look if this works.

Thanks for your answer,

but there is no option to switch workspace in loop 1->2->…->N->1

at least I did’nt find in Gnome

It was in F34 move to workspace on the left or on the right.

On F35 it is programmed like:

Move to workspace above Super+Page Up
Move to workspace below Super+Page Down
Switch to last workspace Super+End

|Switch to workspace 1|Super+Home|
|Switch to workspace 2|Disabled|
|Switch to workspace 3|Disabled|
|Switch to workspace 4|Disabled|

Just reprogram it for your needs … i don know your keyboard