Fedora 36 (Gnome) workspaces possible bug - current window stays with you when you switch workspaces


I noticed yesterday Oct 24th after doing an update that when I use my setup key navigation commands to switch between workspaces, the primary windows I have open comes with me to the new workspace. If the windows is maximized, it creates the impression that the workspace ins even changing. What is happening is that the background is moving, but not the current window.

To rectify this problem, I tried resetting my Gnome tweak tool, keyboard navigation settings, and removing any gnome extensions. Didn’t rectify the issue.

Is this a bug? Anything else I can do to try and rectify this?

Thank you,

Welcome to ask.fedora @deepskypics

The easiest and less painful test would be to create a new user and test it with it if you have same symptoms.

I cant confirm this behavior. Are you switching with Ctrl Alt & Arrow left,right

1 Like

I can give that a try for sure - I have it set as ctrl + alt + K/H because my mini keyboard doenst have arrow keys