Session AppImage not working?

Heard about the software and wanted to try it out but with-out success. Any suggestions?
The image was downloaded from the official site : Session .The system in use is Fedora 35 , the execution of the file is enabled. The solutions mentioned in this article didn’t help.

1 Like

You can try to download session from flatpak / flathub it is easier to download as well as easy to update in app image it is not that easy to update that application.

Now what kind of error you are getting


Took your advice and installed it using flathub , after it was downloaded , I clicked on the file , started the loading process and tried to install it after a minute or two the software center informed me that eversthing was fine. Afterwards , I clicked on open and this message appeared.

sudo flatpak remote-add --if-not-exists flathub

I find it on internet about that issue can you try this

Tried it but no sucess. The error still exists. I uninstalled the app and installed it again but with-out success.

1 Like

It seems I am not alone.

We have a another option

It’s working , seems stable. Thank you for the help.