Oh no! Something has gone wrong

Hello everyone, I had kernel 15.16.14 on my computer and everything was fine today I updated the kernel to the latest one and after logging in I got a message to update an extension. I closed the session to update it, and when I tried to log in again I got the following message: an error occurred in the system and it cannot be recovered. I restarted the pc and nothing changed, what can I do to solve it?

I have a Intel Graphic and never had a problem with it.

Run system and press ‘shift’ button to show boot menu of grub. Select kernel and press ‘e’ to edit and add ‘init3’ to bootline after ‘quiet’ This is example of that line “BOOT_IMAGE=(hd0,gpt2)/vmlinuz-5.16.18-200.fc35.x86_64 root=/dev/mapper/fedora-root ro resume=/dev/mapper/fedora-swap rd.lvm.lv=fedora/root rd.lvm.lv=fedora/swap rhgb quiet” with ctrl + x run edited kernel and you will go to console login .Just enter your user name + enter and after that your password + enter.Once you login run ‘gsettings set org.gnome.shell disable-user-extensions true’. That will disable extensions .Run reboot and see it will solve your probem.


where I have to add init3?

i add init3 next to “rhgb quiet” but not work.

why i have this problem? i never had problems with fedora :frowning:

1 Like

try ‘init=3’

no bro :frowning: still not working

Easy quick n dirty solution:

You can choose between three kernels when booting (the latest version and the last two). If there is an issue with the latest kernel, just boot the last one and try again.

If the other two kernels boot, stick with the newer one, and then keep your system up to date until the next kernel is introduced (5.16.18 is already released!). Thus, if one of the other kernels work, you can directly dnf update and install the recently released kernel. Hopefully, the problem will not persist in the next kernel.

If none of the three kernels work, let us know.

Feel free to file a bug at bugzilla so that the developers become aware of the issue! (include all changes, including all you have updated, you made before the error appeared, system/hardware configuration/information, and as much information as possible about the issue).

what exactly do you mean? do you mean only 5.16.14, so 15=5 ? Or you have the three 5.16.14, 5.16.15, 5.16.16 in your grub menu?

Sorry init3 or init=3 we not using anymore …To run level 3 will be enough to pass ‘3’ after ‘quiet’