No usable version of libssl was found

Hello, im completely new to fedora, and i was trying to run stardew valley, but i get this error:
No usable version of libssl was found
I already looked for some answers, which told that i should install ‘compat-openssl10’, but when i try to install this package, i get that the package doesn’t exist. i also tried to install openssl-devel, but it did not fix my problem.
When i type openssl version in my terminal, i get this:
OpenSSL 3.2.1 30 Jan 2024 (Library: OpenSSL 3.2.1 30 Jan 2024), and i think i should have the 1.1 version to fix my problem, but i cannot find how to install it

Thanks in advance !

Hello @lolol ,
Are you using Steam to launch this game?

No, im launching the file

F40 Change Proposal: Removing OpenSSL 1.1 package (System-Wide)

1 Like

Okay i did not see that, thanks I guess, and I’ll try to install it from the OpenSSL site

You can still get a working build here:
openssl1.1 | Package Info | koji

1 Like

It worked ! Thanks !

1 Like