No sound after F35 update

Hi,

After upgrading to the latest silverblue 35 release I have lost sound. The settings/sound tab doesn’t show any output device. Unfortunately, I can’t rollback as I thought the next upgrade may have solved the issue but it didn’t.

I tried the suggestions from a similar topic (Although I didn’t rebase from Silverblue 34 as I was already on version 35)

any chance the information from No sound after upgrade - Ask Fedora helps? - or another at Topics tagged audio ?

No, I’m having the same issue and the link you provided doesn’t work. When I try it I get:

process org.freedesktop.systemd1 exited with status 1

It also doesn´t give the option to login using xorg and the terminal doesn’t display my username. I’m kind of a noob so I’m stuck - I’ve been searching for a solution for a little while and nothing I do solves it. Lucky me I had pinned an earlier version that was working just fine.

It’s similar to what this person is describing:

This page wasn’t showing up when I last searched. I’ll try the solution suggested there as soon as I can.

1 Like

thanks @pcavalcanti for the information. I’ll look into it. I wish I had pinned an earlier version now.

I have restored my sound. :grinning: I followed the instructions to fix SELinux problems linked in the reddit post provided by @pcavalcanti earlier in the post. Thank you for your help and also @ingli for your suggestions. Couldn’t have fixed it without your help!

4 Likes

Hello @xprojects ,
That’s great to know. Would you mind marking the post that solved your solution? That way if someone has the same issue they can see your solution immediately.

1 Like

@jakfrost no problem at all. I just can’t figure out how to edit the post’s title. The edit function no longer seems available.

Hi @xprojects ,
I thought you could get it from the admin (wrench) icon for the particular post.

Hi @jakfrost
I have a pencil edit icon on my posts for editing as shown below:
Screenshot from 2022-01-31 15-32-30

I’m sorry but I don’t see a wrench icon.

Editing is available is possible for my last post for example but not for older posts. When, clicking the pencil, I am just taken to a view of edits without ability to change them as far as I can see.