Keyboard shortcut with mouse does not work

In version 37, I could do “hold down the window title with the left button + hold down super” and move the window across the desktops by pressing the mouse wheel up or down. Was this feature removed from version 38? It was so convenient :disappointed_relieved:

By “pressing the mouse wheel” you mean just rotating the wheel, right? I don’t have a Fedora 37 here unfortunately to test that but never knew that existed tbh.

I assume you are using the Gnome desktop (Fedora’s default).

What I find useful to move windows:

  • Press and hold super, drag and drop the window (anywhere on the window) to move it to another place. Move it to the top of another screen to maximize it there. It is possible this needs to be activated somewhere and I forgot that, let me know if it doesn’t work out of the box.
  • Super + Shift + Arrows to move windows to other displays instantly
  • Super + Arrows to maximize / restore or resize to a half screen.
  • Super + H Hide (minimize) window

I’m sorry right away if something is not clear, English is not my native language) And yes, it was possible. It was very intuitive, because the “super+ wheel rotation” still works, but what I described does not. I didn’t think they could remove it, so I was very surprised.
Thank you for writing about keyboard shortcuts, now I will use them, but I will correct: “Super+Shift+Page up, Page down”, not arrows.
I hope the developers will return it.
P. S. I tried to change the keyboard shortcuts - it didn’t work.

I can’t even reproduce that on F37, are you sure there wasn’t some setting or extension involved?

“hold down left mouse button + hold down super + mouse wheel rotation” on Fedora in live mode