Hard drive not visible in Anaconda


I am trying to install Fedora 32 on an Acer Aspire 5 Laptop. (Bought just last week, so no surprise:UEFI.)
I managed to boot the Workstation Live DVD from an USB hard drive.

However, when I start Anaconda, coming to the hard drive configuration, there is no hard drive visible. (Neither the builtin hard drive, nor the external drive, that was used for booting.)

I assume, there is some problem with the BIOS, or the like, but I have no idea, what it might be.
So, any suggestion, or hint, would be welcome.




In the BIOS (UEFI) try to set SATA mode to AHCI.


I agree with @alciregi. You probably have a software RAID running. Check the BIOS

1 Like

I agree @alciregi , and check the following separately.

Check whether the hard disk method is uefi or mbr, and make a gpt type disk structure for the uefi method.

Thanks to all of you. You were spot on! For the record, tough, the following information:

The option to switch to SATA mode AHCI wasn’t visible in my BIOS by default. I had to do the following:

  • Switch to the Main tab
  • Press Ctrl+S (at which point the option became visible)

Who, the heck, designed this?


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.