Failed media on startup made with Fedora media writer

I used Fedora Media Writer on Windows 10 UK downloaded from this site to make a drive with Workstation 38. The writer software says it was successful, but when I try to boot from it, it fails the media check. I tried on a kioxia stick then a few day later with a Kingston stick and both are successful in the media writer but both fail in the same way when I try to boot from them. Also when it fails the only way to do anything is to hold the power button down.

Did you download the image a second time?
Did you also verify the download was correct by using the checksum as suggested by the download page?

On this download page

the link to the far right where one downloads the file also has a verify link
One can easily download the iso, verify it with the instructions on that verify link, then use mediawriter to burn the image to the usb device.

1 Like

I had told media writer to delete the file after finishing and after the first failure I had uninstalled the fedora media writer so had to redownload it and it had to redownload the file. I was using the writer because its supposed to verify the file and check the stick without me having to.

I just do sudo dnf install mediawriter from the command line then leave it. It gets updated when necessary and is always available when needed. The amount of space needed for that tool is minimal and it is always useful.

OTOH the iso does take up 2GB of space so removing it when no longer needed is often preferred if space is at a premium.

Sometimes when using mediawriter to directly download and write the image it may glitch. I always separately download the iso, verify it, then write it.

I use Windows so I thought I did not need it any more once I’d made the stick.
I found the picture form the first failure and even though it was a a different download of the media writer and the iso I’d got the same message

Reproducible corruption suggests malware.

Years ago my boss was in a meeting with a bunch of high-level US military brass and his new Macbook Air. The military people all used Windows laptops. At the end of the meeting they used a USB key to share the final report. When my boss tried to copy the USB key his Macbook reported malware (Apple uses clamav with their own malware patterns).

Or you have some Bios option on, who prohibits to use external optical medias like CD/DVD/Blue-ray etc.

Download the image using BitTorrent:

If the issue persists, replace the media.

In fact, this happens to me all the time too. I just rewrite Fedora to usb several times through Media Writer and sometime it works

I’ve made many Live USB keys over the years with dd and recently MediaWriter and never had a problem. I have had a few USB keys fail, but those produced errors when trying copy data. Some SD cards support “health monitoring” (often with S.M.A.R.T), typically thse are “Industrial” models.

Does the image you write even boot?