Failed Install

I have attempted to install fedora 33more times than I can count. the media writer keeps breaking flash drives in that the don’t boot and i can’t reformat them . I killed about 6 of those. then i burned a install dvd i still never get past clicking install to hard drive. Nothing happens next. i have tried this more times than i could count. i got a new hard disk formatted it for ext and nothing. please assist me.

What did you tried to narrow down your installation problems?

Please see if this helps:

Sometimes USB Thumbdrive will fail due to aging. And there are fake products as well.

You can use f3 to test it:
f3.x86_64 : Utility to test for fake flash drives and cards

You can install it by sudo dnf install f3 .

If you suspect Fedora Media Writer is problematic, you can use dd to write the ISO to the USB Thumbdrive:

Hope it helps.


Try having a friend use media writer to create a LiveUSB for you; the program is available for Linux, Mac OS and Windows, so it won’t matter what kind of computer/OS your friend has. Then, use it to boot your computer. If that works, you may have a hardware issue, that you can deal with later; if not, let us know what happens.

1 Like

I have had this in the past. I think what helps is to boot a Linux live media with Gnome Desktop. Open the “Disks” application and delete the partitions manually. Then you can re-format the thumb drive.

they are not broken. whatever software you use to format them just has a problem dealing with the partion layout or file system. don’t panic!

related topics: