Does not support "VirtualBox 3D Acceleration" in F32 for VirtualBox?

With a lot of expectations for the F32, I checked the following problems after installing the upgrade.


VirutualBox with virtualization support does not support “Using 3D acceleration” of the graphics controller.

In addition, the VritualBox related to this part was done after installing rpmfusion, and F32 is not supported at so far.

I ran F32S on VirtualBox on F32 Server, and if I turn off 3d acceleration, it works fine.

Other equipment was tested to test this part, but with the same results.

Therefore, it is okay to use it as a basic server, but I think it would be problematic to use it for management or virtualization.

I would be grateful if you let me know if there was something I added or set incorrectly. Have a nice day! by simmon

In conclusion, I reinstalled it with F31, in my case the virtualization part is a must, so I postpone the upgrade until support for that behavior. The file server implemented for general servers works fine even after uploading to F32. F32 works fine for servers.

You can try VMWare Workstation which inherently provides 3D acceleration by taking a small chunk of RAM and deputing it as the video memory for the virtualized OS. Keep in mind that it has great support for OpenGL and a workable one for Vulkan. Personally, I would not use VirtualBox if 3D acceleration is my priority.

Rolling back to the previous version of Fedora is definitely not a solution. It is just a workaround. Unreliable at that too. You gotta wait for a bit @simmon before the solutions start flowing in. :slight_smile:

1 Like

Dear t0xic0der
I do not use vmware. I considered the basic application system and ease of use, and this is the conclusion after verifying the stability by installing additionally on other equipment. I personally concluded that the F31 I verified was stable on my desktop rather than the unstable F32 system. Other general purpose servers are running great with F32.

Have a nice day!

1 Like

You might want to flag this issue at the bugtracker if you wish to run VMs on F32. :slight_smile:

1 Like

I like making videos in virtualbox and testing the operating system.

When 3D acceleration is not supported in the virtual environment in F32, the operation is limited and the system freezes. There is a hassle of going back to the F31, but if the virtualbox is supported on the F32 in the future, I can upgrade.

I’ve been using Fedora for a long time and I think it’s really great in terms of performance.

Prior to running on the F31, I thoroughly tested the stability of the F32, but couldn’t even verify the rpmfusion of the virtualbox. Nevertheless, as of F31, I am writing this article with great satisfaction.

If it is a single server, it uses F32 and always supports the Fedora policy.

All I am saying is to flag this issue. Draw the attention of the devs in this regard so they will know it is buggy.

Anyway, it seems to be solved somehow, and I am not so worried.
so…good health care and have fun!

1 Like

You too dude. Take care and stay indoors! :smile:

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.