Cisco Webex Crashes on start

I have installed the Cisco Webex RPM package from their official website and followed the instructions.
The app was installed without any errors and started and when I tried to log in by entering the mail id it crashed.
Everytime I’m opening the app it crashes after pressing “Sign in”

Any alternative COPR Repos or Git builds are available for Webex?
Or are any tweaks possible?
Help me out!

Did you try both a Wayland and Xorg session?

1 Like

Also, what desktop environment you’re using? KDE or Gnome?

From Webex Help Center it said if you’re on KDE, if you’re using proxie setting, “Configuring proxies using KDE System Settings is not currently supported.”

Yeah! tried out both and none worked.

I’m currently not using any proxy.

Settings set to " No Proxy"

Hi, i tried to install it on Gnome F35, it’s work fine.

But when I install it on i3 windows manager, FRawhide, it’s fail after typing email address. It’s also give warning on selinux.

After everything suggested on the selinux report and relabel everything, it’s still fail.

Does it even worked after login via email?

I’m using KDE on top of Fedora 35.

I haven’t received any SELinux warnings.

I haven’t used Webex in a while, but I remember that the Firefox plugin for Webex worked okay.

As for your installed rpm, you need some output from the software. I suggest you start it from commandline to see what it complains about.

I try again with F35 Gnome.

Logout my newly created account from webex and relogin again. It failed to login. So weird. :joy:

Then I check journalctl -b -p 3 get lot of error messages.

Sorry, I think my issues have created an issue for you!

What should we do now?

You could use Firefox as suggested by @augenauf or Android version.

No worry. I only try to replicate your problem. I’m not Webex user btw.

Will the Firefox extension provides as many features as a desktop client?