Chromium Netflix error code M7355

I want to use chromium on Fedora 33 but when I open netflix and try to play anything I get error code M7355. I’ve done some research and I think it’s related to html5 support or multimedia codecs. On Ubuntu the problem is solved by installing some “…ffmpeg-extra” package but it only works on Ubuntu.

1 Like

Yeh, you need some proprietary bits. You can get them at RPM Fusion. Check here:

It’s also linked in this post:


I installed the packages using the 3 commands but the error still occurs. However, the video loads for about 0.5 seconds before the error screen is displayed which did not happen before installing the codecs. I rebooted 2 times and did a “dnf upgrade” but it didn’t help. Thank you dor your help!

Hrm, I tried on my qutebrowser, which is chromium based and it worked. Are you using chromium from Fedora (which does not enable the proprietary stuff) or the chromium build from RPMFusion (which is built with the proprietary stuff included)?

With RPMFusion enabled:

sudo dnf install chromium-freeworld


Yeh, that’s it. Install chromium-freeworld. When you run netflix and try to watch an episode, it’ll ask you to go to chrome://components and update the widevine plugin. Do that, close and re-open chromium-freeworld and it works.


Thank you very much!

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.