"Authentication Failure" if I try to log in here from Fedora

If I use the same username and password, it fails in Fedora, but succeeds in MacOS.

1 Like

After failed attempt, try again after couple seconds. This “authentication failure” started to bugger me since day or two ago. Just click again on it and see if it works. (Works for me.)

I had the same experience as @alan-jelaska this morning. First login attempt reported an authentication failure but second log in was successful.

This may have been a problem on one of our authentication servers.

I think I have fixed it now.


Let me know if anyone still sees this… and sorry for the trouble.

1 Like

I thought so, but decided to wait since it was possible to log from second/third. Just logged in and it works as it did before. :bluethumb:

Fixed for me too. Login success first time this morning. Thanks!

1 Like

Still broken for me.

Odd. So you can login fine on macos but not fedora?

What browser(s) are you using? Perhaps there’s a browser issue.

Can you login to https://accounts.fedoraproject.org with both or either?

Maybe a “clear all cookies” situation?


I can log in here from MacOS.

I can’t from Fedora.

I can’t log into Fedora Accounts from MacOS.

I was able to sort this out after requesting a new password.

1 Like

Having same issue here. Even changing password for me still doesn’t work.

Can you log in from a private window? Do you have any particular extensions installed that might block something?

@mattdm I disabled the adblock it got “solved”. Chromium based browsers still work with ad block on. Firefox used Ublock Origin and GNOME Web used the native ad blocker.

Hmmm — I’m using Ublock Origin in Firefox, and I do not have any particular exceptions for this site or for id.fedoraproject.org. Maybe there’s some particular extra filter list or rule that you’re using?