VirtualBox not installing in Fedora 32

I am trying to install virtualbox in fedora 32 but i am getting following error:

Fedora 32 - x86_64 - VirtualBox 2.9 kB/s | 6.9 kB 00:02
Errors during downloading metadata for repository ‘virtualbox’:

  • Status code: 404 for (IP:
    Error: Failed to download metadata for repo ‘virtualbox’: Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried
    Ignoring repositories: virtualbox
    Last metadata expiration check: 1:43:40 ago on Sat 09 May 2020 01:48:49 PM +03.
    Dependencies resolved.
    Nothing to do.

How can I remove this problem?

Get hired on Oracle’s VirtualBox/Linux team, build packages for Fedora 32 and then create the repository, because it doesn’t exist yet:

Joking aside, you can use our native tools (KVM, qemu, libvirt) and stop caring about what a third party does. If you are looking for a similar interface/ease of use, you should install virt-manager. Some resources to get you started:

You can even use your existing images, though I’ve never had to do that and I don’t know how well it works:

the problem couldn’t “removed”, but solved :cowboy_hat_face::

and then sudo dnf install Virtualbox or the like

grab “Linux 64 bit” AND the “Extension Pack”
addional you need kernel-devel and kmod for Vbox

Oracle/VirtualBox team take some time to package the software for the latest Fedora version. The fastest way to get Virtualbox in a recent released Fedora is to grab it from RPM fusion.