Telegram desktop issues

Hi to all, during the last three weeks or so I’ve been experiencing some issues with telegram desktop both with the Flatpak or the .tar.xz file from the site.

I’ve seen some integration with the default notification area in Gnome. But they are not usable since nothing happen if i click on “answer”.
Beside that, the icon status with the unread messages counter does not appear in tray icon any more.

Is anyone having the same problems?

Gnome 42.2 - Wayland
Telegram 4.2.4 form Flatpak
Tray Icon reloaded extension

Many thanks in advance.

Ciao Paolo!

Having the same issue, both with telegram and nextcloud

Ciao Razer,
wonder if it’s related with the extension…i’ll try a new one (if exists)…

I’ve tried 3-4, i don’t think this has to do with extensions unfortunately

But if you want to try, this is the one they suggest more often

sudo dnf install gnome-shell-extension-appindicator gnome-extensions-app

Try to remove telegram and " sudo dnf install telegram " A Fedora package exists.

Fixed in my case, another extension was causing the issue

This solved!

1 Like