Remmina panel icons missing


While using Fedora 35 the icons on the Remmina panel quite display on the panel there is just a graphic that looks like a white page with a red circle and line through the circle. The auto hide function for the panel does not hide.


I am not referring to the desktop application icons. These are the icons in the program.

I have uninstalled the Remmina and all its dependency and re-install there was no change. I have deleted the configuration files in the home directory. I do not have Gnome installed I am using KDE. I am wondering if there is some

1 Like


I have the same problem with Kooha. I also had the same issue with Celluloid (MPV) but I think installing it from RPM Fusion instead of Flatpak solved the problem. However some apps don’t have flatpaks.

I can’t seem to upload the screenshot for some reason.

I have no idea what is causing the problem. It first started in F35 and is now present in F36 as well. I did not have this problem in F34 and F33 however.


You’re probably missing an icon set. What desktop environment are you using, and is this the default theme or have you installed/customised it? How did you install remmina too? Is it from the repositories or Flatpak or something else?

I don’t see a bug filed against remmina for this yet. So it could be something system specific (or the remmina package could be missing an icon package dependency).

In my case it’s the default Gnome desktop environment. I have tried using the default environment and custom theme and icon set but the problem remains. This issue is not specific to remmina. So far there are 3 apps that have the problem: remmina, celluloid, kooha. Installing the application from different source sometimes resolves the problem. This issue was not present in Fedora 34 and earlier as far as I know.

I don’t have this case problem. I always use remmina to remote other computer or VM. I always install remmina from repo official in any distro I used. I use remmina since Fedora 34. I’m sorry I just to inform not to resolved TS problem.