Open settings shortcut not working

I wanted to recreate the Windows behaviour of META+I to load settings.


works in terminal but when I use the keyboard shortcut functionality.

Nothing happens


I can set it in two ways and they both seem to work. One is a launcher:

the other is using a custom shortcut like you’ve tried, and that works too:

Did you close the settings window after saving it and then using the hotkeys? I think only one settings window can be opened at once.

Ah didn’t realise it was a default shortcut. That’s the classic bug report school of finding a solution, search first. :slight_smile:

I did close all settings windows and my custom shortcut STILL did not work.

However, removing it and just editing the default shortcut worked a treat.

Thank you @ankursinha

1 Like

Not sure why that’s the case—it did work for me. Could be a different bug I guess. I’m on X11 here. Are you on Wayland?

Nope, I am on X11 too until Synergy finally support Wayland.

Weird, I’ll chalk it up to random weirdness. :slight_smile:

1 Like