ON Fedora accounts OTP Authentication barcode or token code not working

In Fedora accounts authentican OTP barcode not working and neither token code also not working…then how to setup OTP Authenticatio…??

you assume you want totp
You can copy paste the secret code(token) manually and make totp.

i already did that token code copy ad paste but still it doesn’t work…

Why it doesn’t work what you are using can you show some screenshot
And have you tried with your phone does that worked if yes then show what you using and if uou haven’t try
Android andotp
Ios tofu

i am using Andotp on android already 6 or 7 accounts authenticated in andotp… so that when i scan the bar code of fedora it doesn’t detecting bar code…then i used to enter token code manually in Authenticater app on fedora desktop but still it doesn’t work…

i can’t provide screenshot because there is no error to show…if it goes to forward step then i can show to you this is coming now what!.. but there is noting coming …

Have you check the time of your fedora system and device system and account time…aa totp is time based so time is used for hashing so make sure you are on a right time.

no time issues… :smirk: