No Task bar or quick access menu

I am running Fedora 34 workstation,I tried to change an app in the quick app menu and suddenly I lost my task bar and the app menu. I am new to linux so I might be labeling them wrong, “task bar” where the clock,batt. stat and network stat showed and “quick access menu” pop’d up from the bottom of the screen with icons for apps.
I have searched the forums and tried several thing but no luck.
Can anybody suggest a fix or do I need to reinstall?

Little more info, When I go to " Applications>Settings>Panel" By right clicking on the desktop I get the following error " GDBus.Error:org.Freedesktop.DBus.Error.ServiceUnknown: The name is not activatable"

Hi @ecmjim what did you try to change?

Could be that is the cause of the problem?

I tried to remove opera

browser and replace with Brave Browser

Somehow you did remove a package with a vital part that is needed by other packages. (that should not happen). I do not know how to solve this.
You could try to put all back again.