Is it possible to get the WorkStation iso WITHOUT the Live opttion

I’ve tried several options to install, using the Fedora Media Writer (FMW), using a downloaded iso (live), and letting the FMW automatically download. I also used the net installation - that locked up so tight I couldn’t get logs.
If there’s a place I can post the logs from the last attempt, let me know. Otherwise, I’d like the media to install. I also would like to have the option to choose a file system of my choice.

Maybe install the fedora server minimum version?
Might be graphics that is not working?

I am trying to remember if that installer has a graphical installer or wikl run installer in text mode.

After minimum is installed then you can install gnome afterwards.

Does this match your problem?

You can either use the Live image or the network installer. You said you tried that. Both have a safe graphics mode in the boot menu under troubleshooting, try it.

The netinst can also be run in a pure text mode, you need to add inst.text option in the boot menu by editing the linux line.

Bugs are reported to Bugzilla. It depends why it freezes, most likely either kernel or anaconda (installer). It depends on what’s in the logs. The most frequent cause of kernel-related freezes are nvidia graphics cards. If you have one, always mention it, and if possible, don’t use it (e.g. switch to an integrated gpu, if available).

One should always have the option to choose the file system type by using the custom partitioning option when doing the install. Automatic partitioning creates a btrfs file system but one has the option to use plain ext4, xfs, LVM, and more with the custom install.

This does not address the boot issue with the install media but should answer the file system portion.

Hi Barry, I did download and burn the network installer (using the Fedora utility). That was even worse: completely locked up keyboard and mouse. I have a Ryzen 5700G; I have I recall used the nomodset, and ran the installer, but it still made no difference.

Hi George,

I didn’t see those errors, but I could try. But this would it not render my other O/Ses unbootable? Or could I change Fedora back to UEFI, assuming it installed.

I don’t think the article specified the motherboards; I have an MSI MAXX570 Tomahawk Wifi (but I use the ethernet).

Do you know where I could put the logs from the last attempt for anyone following this thread (maybe even from Fedora?)


I saw references to Bugzilla; I’m not sure but I’ll try later on after another attempt if unsuccessful (or what worked if successful). I have a Ryzen 5700G, integrated graphics - no NVidia at all in the system.

Thanks for the reminder about using test or safe graphics (I think I did that one - so many times I’ve tried).

I think I missed the prompt about the partition set up; my fault - I blame the monitor - I keep having to dial it back (a 27" at 3840x2160)