If you get "Executable 'keepassxc' requires Qt 5.15.5, found Qt 5.15.3.", update your packages

Trying to open keepassxc today, got the Qt lib error.

ABRT lead me to ABRT Analytics - Report #482167 - keepassxc in __pthread_kill_implementation

Thanks to the maintainer (https://bodhi.fedoraproject.org/updates/FEDORA-2022-cedb82cbac) as this is fixed now after a manual dnf update.