I want to return the original theme to Fedora

I want to return the original theme to Fedora and I modified it in GNOME Tweaks, but nothing changes in the settings and the file, and I do not know what is the solution to this problem because it contains some problems such as spaces, and when entering any empty folder it gives the screen completely transparent. These errors occurred since installing Fedora 39 and it worked. There are some steps to return the original theme, but everything in the device has been returned to the original theme, to the file and settings.

Try resetting all Gnome dconf settings:

dconf reset -f /org/gnome/

Caveat: that will reset your entire Gnome desktop configuration to factory defaults.

1 Like

Can you describe what changes you made in the first place?

For GTK4/libadwaita apps, you must have installed a stylesheet in ~/.config/gtk-4.0/. You can just remove gtk*.css in that directory.

Also ensure that you have not set GTK_THEME, although I don’t think it could produce these results.

I implemented this command to change the theme of GNOME tweaks dconf load /org/gnome/shell/extensions/ < gnome-nord-extensions.conf Specifically, I was implementing this theme

I have already executed the command before and everything has been restored on my device, including the settings and the file.

Thank you very much, my friend. The problem has been solved

This was a lifesaver for me as well. I made the mistake of trying KDE Desktop. Uninstalled the group but it had still contaminated my Gnome desktop. Icons, fonts, appearances, etc. So I tried to reset back to adwaita theme with gnome tweaks app. Which got some of it, but there were still KDE processes running. Dozens of kwhatever running in system monitor. This got rid of those and fixed the remaining appearance issues. I do have to pin my apps back to dash and add an extension back in, but no big deal. I’m still paranoid there is KDE stuff lingering and thinking of doing a clean re-install at some point. :frowning: