Fedora 38 Install Media Failure


Fedora 38 install media gives error: 452: out of range pointer: 0x100010
Fedora 37 install media boots up just fine.

The stable release of Fedora 38 is planned for April 18 or April 25. If you think you have a release version it could be malware.

If you have a beta release you should mention whether you have verified the download, which of the many options (Workstation , Server, …) you are using, and whether you are using UEFI, and your hardware details.

Rampage II Extreme, 16gb mem, i7 920, GTX 1070, 1.5TB, Ldora 37 Workstation, 64bi, Gnome 43.4, X11

The ISO installs just fine in VMware.

Thank you,

I did a DNF upgrade from 37 for now. 38 runs fine.

How did you write the ISO to USB?

Rufus in Windows 11. 37 ISO to USB works great. 38 does not. The error occurs after menu selection.

That seems to imply that the USB written from the 38 ISO will not be good.

Easy fix may be to install 37, update it to the latest, then do a sudo dnf system-upgrade ... process to update to 38. This should get exactly what is the latest in the 38 (soon to be released) distro without the hassles of writing the image to the usb device…

Please retry writing to USB with Fedora Media Writer.

1 Like

@computersavvy That is exactly what I did. Works great.

@sampsonf Ok I will use Fedora Media Writer to see if that is the issue.


1 Like

@sampsonf Bam that worked. Go figure.



hello, I encountered the same problem from updating f36 to f37. Could explain more? USB here means a usb stick? And Fedora Media Writer is the ISO media?

USB is USB Stick
ISO is the installation file downloaded from Fedora site
Fedora Media Writer is the tool to write the ISO file to the USB stick.

Then you can boot your machine with it to install Fedora.

1 Like

Is it a new install on the disk? I don’t want to lose my data on the disk.

This topic is about the USB installation media failed to boot.

If you have questions regarding inplace upgrade using DNF, please create a new topic and describe your issues in details.

Ah, thanks for reminding this.

1 Like

I had a similar issue with Thinkpad where boot partition was /dev/sda7. Fedora 38 wouldn’t load with the same error after upgrading the laptop from 36 to 38. Fixed it by reinstalling grub by booting with live USB and following the script re-install grub using Fedora Live CD. Fedora was installed with LVM. The system dual boots Ubuntu and Fedora. · GitHub.