Fedora 35- warning notification

A Fedora newbie here. Just installed Fedora 35 and a strange warning appeared. Furthermore, I was using Fedora 34 and then installed Fedora 35 , that was the first time the warning appeared. When I turn on my PC and Fedora loads , I click on my workstation’s account and a warning is displayed : --Warning-- This system is for the use of authorized users only . Individuals using this computer system without authority on in excess of their activities on this system monitored and recorded by system … I am able to log- in just fine but I find the warning strange because I never encountered it before. I would like to know what’s it all about and how to remove it.

are you on a office network? Look here: https://laurentschneider.com/wordpress/2012/01/this-system-is-for-the-use-of-authorized-users-only.html


Nope, It isn’t a office network. It’s a home network., that’s the strange thing about it.

Has that computer been used in an office environment in the past, even possibly remote? The link given by @jpbn gives a lot of info that is worth looking into even if you don’t believe it is relevant.

That seems like a motd (message of the day) warning (often as a result of connecting to an office environment – local or remote) and if it is then addition methods to disable it can be found with a quick search for ‘how to disable motd display on fedora’.

1 Like

Tried ever thing but I am still unable to remove the text.

Could you provide a screenshot of this message (or the screenshot of the entire screen)?

OK will provide one tomorrow.

Apologize for the delay , here’s the full message displayed.

Thank you for the screenshot, but sorry, I’m unable to understand the “context” of this message. Is this in a window? Is it a full screen message? Are there buttons like continue, accept, exit?

1 Like

This is the message which shows up above the log-in promt when I am logging in.

I mean, could you post the entire screen?

1 Like

Well the problem seems to have originated form the usage of SCAP Workbench , because it reconfigured the default settings of the system. When I removed SCAP Workbench from the system and restored the system settings to default ones , the message disappeared, so I would say it’s been solved. I just posted the screenshot and this explanation for the members how might find them selves having the same issue.

1 Like