F38 Cinnamon - Can't disable 'Connection Established' notification

Every time I restart(suspend, login, reboot) I get a 'Connection Established` notification and there is a button “Don’t show this message again”(doesn’t work). Is there a way to disable this notification. The connection is related to the network connection.

Probably a problem/setting who is different between Linuxmint and Fedora. Maybe a screenshot would help to localize what exactly you mean.

Do you have some settings to disable the system messages in general, to see if there is a relation between?
Cinnamon was originally made to run on Debian-based Distributions. Or it is just a option not implemented/changed in F38 or kernel 6.2 and higher.

Found this topic through a Google search. I’m experiencing the same thing on LMDE, so I don’t think it’s necessarily a Fedora thing.

You haven’t happened to have any insights since May, have you? :slight_smile: