Fedora 27 wifi adapter not detecting

below is my system information , any more information if you experts want please let me know , i have tried many months now. but still not got a proper solution. it was not working in fedora 26 either

[durgavaish@localhost ~]$ uname -a
Linux localhost.localdomain 4.18.19-100.fc27.x86_64 #1 SMP Wed Nov 14 22:04:34 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
[durgavaish@localhost ~]$

1 Like

Hi @karges. Welcome to the community. Please take a look at the posts in the #start-here category when you have a chance. They contain useful information on using the platform better.

About your issue, I’m afraid Fedora 27 is not supported any more. It contains old versions of software, and you will not be able to find new software for it either, or receive any updates.

Fedora 28 also reached it’s end of life (EOL) recently. The current releases are now Fedora 29 and Fedora 30. Please try Fedora 30 and see if the problem persists, and open a new topic if you still have issues with your wifi there.


Hello @karges, I’m not an expert :smile: however at least the WiFi adapter manufacturer and model could be useful.
Apart the fact that F27 is very old. Maybe latest Fedora versions are now shipped with the bits in place for such WiFi adapter. As said by @FranciscoD, give F30 a try.

1 Like