Chromium and Nextcloud are not working anymore


I’m using Fedora 36 on a PC and a Thinkpad X201 laptop.

On my PC everything works well.

But on my Laptop Chromium-Freeworld (and Webapps created with Webapp-Manager) and the Nextcloud Desktop Sync Client aren’t working anymore since a week.

Nextcloud Sync is in autostart and starts, the indicator symbol appears, but it remains grey and there is no connection. If I try to open the settings, no window comes.
Closing the Client and start it again does not help.

If I try to start Chromium, “Chromium (Freeworld)” and the “loading”-symbol appears on the left top, but no window is coming, and “Chromium (Freeworld)” and the “loading”-symbol disappear.

In the process-monitor I see after trying to start chromium two processes “chrome_crashpad_handler” and six processes “chromium-freeworld” with many options after each of them.

Before I switched to Fedora 36 I had Manjaro on my laptop and PC. The same issue appeared in June 2022 in the same way, only on my laptop.
Switching to Fedora solved the problem until now. (This wasn’t the only reason to switch)

What I’ve tried already:

  • When the problem appeared the first time a week ago, I did a rollback with timeshift. Then Chromium worked again but only until I updated again. (Chromium itself was NOT updated!)
  • After the next update after a couple of days Chromium was updated and both Chromium and Nextcloud worked after a restart. I was very happy, but the next day (there was NO update!) it could not be opened again and Nextcloud had the described problem again.
  • I reinstalled chromium-freeworld, but it had no effect.
  • I tried to start Chromium from command line, but there was no output except two times “ATTENTION: default value of option allow_rgb10_configs overridden by environment.”

I have no idea what else I could try. Because the Webapps have their own profile folders and don’t work too, and because it worked after a timeshift rollback, which didn’t take modifications in home folder, I think the problem is not in profile folders.

I hope you can help me!
Thank you very much in advance!


I found out about the problem by accident.

Since I have my hard disk completely encrypted anyway, I replaced the login password in Seahorse with an empty one.
This way I can log in with my fingerprint on the login screen without having to unlock the keychain afterwards.

However, this password sometimes resets to the Sudo password. Normally I am then asked for the password after logging in with my fingerprint.

But this time it was different: The keychain was simply not unlocked and so it happened that nothing worked that put a key there. That was besides Chromium also Nextcloud and as I noticed later Evolution Mail.

When it did work, it was because I entered my password instead of getting in with my fingerprint.

That’s also how I figured out the problem. My fingerprint was read in incorrectly three times and I entered my password. And voila! Everything worked again.

To be on the safe side about my theory, I replaced the password with a blank one again. Now everything works even when I log in with my fingerprint, which confirms my assumption.

I hope this description helps people who have the same problem.