Can't install bluez-hid2hci on Fedora 31 Silverblue

Anybody have any success installing bluez-hid2hci package in Fedora 31 Silverblue. I can install in Fedora 30 Silverblue, but cannot in Fedora 31 Silverblue. When package attempts to execute post install scripts, it fails because of lack of permissions. This happens when upgrading (aka rebase) from Silverblue 30 to Silverblue 31 or when performing a fresh install of Silverblue 31. Need this package to access my Bluetooth Adapter (Dell 370 Bluetooth adapter on my Dell Studio 1537).

It sounds like it could be a packaging bug. I would report it to bugzilla The more information you can give them, the better.

In the meantime, you could try dnf downgrade bluez-hid2hci, or find and install alternative versions with dnf --showduplicates list bluez-hid2hci.

Is there a solution for this? It still doesn’t seem to work on Fedora Silverblue 35:

$ sudo rpm-ostree install bluez-hid2hci
checking out tree eb0ceda… done
Resolving dependencies… done
Checking out packages… done
Running pre scripts… done
Running post scripts… done
error: Running %post for bluez-hid2hci: bwrap(/bin/sh): Child process killed by signal 1; run journalctl -t 'rpm-ostree(' for more information

$ journalctl -t ‘rpm-ostree(’
Jan 06 09:42:32 localhost-live.lan rpm-ostree([6754]: usb1: Failed to write ‘change’ to ‘/sys/devices/pci0000:00/0000:00:14.0/usb1/uevent’: Read-only file system

Fedora 38. Same thing. Still not working.

Please, when posting one may reference an old decrepit post like this that is 2 years old and 4 release versions behind, but should not expect the old post to be reopened and useful for fixing problems on a current release version of fedora.

MUCH CHANGES with each release version.

Please open a new post with info about your system if you wish assistance.