Ableton on fedora

Hi guys,

I’m having issues with installing ableton (through lutrix: Ableton Live - Lutris). Actually, starts to download the program and than to installit it but suddenly stops with the error: **

> Initial process has exited (return code: 256) Monitored process exited. Exit with return code 256

Don’t know if maybe it is because the wineprefix 64 and I possibly have to change to 32 but I also don’t know how to do that.
Has anyone any idea about that? I’ve tried avery ableton available on lutrix but without success. I’ve also tried with the ableton trial downloaded from the main site but unsucssesfull, I mean it installs properlt but once I run the progr. it’s like do nothing.

Thank you if someone can help me, really gratefull

Hey did you ever work this out?

The Lutris builds never worked properly as it needed winetricks and other things in the background to work. Bottles seems to work OOTB now. I cannot test for you since I no longer run Ableton on this system and do not have access to my workstations right now.