Volume control from keyboard too coarse

My laptop has Fn + F2 / Fn + F3 keys to control volume of the sound but this is too coarse on Fedora. I am wondering if there is a way to change the coarseness.
Thank you!

1 Like

What program are you using to listen to stuff? If it’s VLN, I like to adjust the volume steps from 12 down to 5.

Look for a setting like volume-step with for example dconf editor.

In MATE it is org.mate.SettingsDaemon.plugins.media-keys.volume-step which I set to 2% from the default of 5%.

org.gnome.settings-daemon.plugins.media-keys volume-step

Is for gnome. it’s a percentage.

Use additional the shift key.

1 Like

This worked! Thanks so much!!