Using Gnome connections via ethernet to connect to another fedora machine

I’m trying to follow the instructions here, and I set the connection setting via the setting options to “Link-Local-Only”, and I can access the other computer through command line by ssh user@ip which is generated in the setting but for the VNC, no luck. Could you help me to improve this please?

Can you please tell us which version of mutter you are using?

mutter --version

first one mutter 42.9
the other one: mutter 43.5

Try to update and test if you still get the problem.

I do not know if VCN is affected too.

GNOME Remote Desktop switched from VNC to RDP by default some time ago.

1 Like