Unable to access FedoraForum.org pages | Howto debug

Using an up-to-date F37 (KDE), I haven’t been able to get to the FedoraForum.org pages for about a week now. Firefox reports: "The connection was reset…

The connection to the server was reset while the page was loading."

Vivaldi says:
“This page isn’t working
fedoraforum.org didn’t send any data.”

Some users report (on Linuxquestions.com) that they can get to the pages.
Any information on this is appreciated!

It was down for two days, but should be working now.

Not yet for me, Scott.
I tried getting a screen grab, but couldn’t.
Here’s a screen grab…

Interesting, The post on the forums was rather vague, just saying network issues. All I can say is that it seems to be working for the majority.

Worked for me just now

On Fedora 37, with firefox, still not working::

If it still not works please delete the cached data for the domain fedoraforum.org in the settings of your browser.
If you have VPN check connection over an other country.

Not a fair comparison, chrome to firefox.

I have deleted the cached data for fedoraforum.org and I do not have a VPN on, but still get the same error message :frowning:

Short before the outage they had a certificate issue. It looks like that you still use the old certification ?!

Please open a incognito window in Firefox and try again. Are you able to access just with http ?

  1. Just with http:
    http://fedoraforums.org ?
  2. With https:
    https://forums.fedoraforum.org ?

Thanks ilikelinux, I have tried with an incognito windows and also using http and https but still no luck :frowning:

I have the same trouble in South Korea.

@picopress and @jdg216 ERR_EMPTY_RESPONSE
There is some more we can try:

LANG=C resolvectl statistics

If you get

  Current Cache Size: 97 #whatever number

You can delete the cache for DNS with
resolvectl flush-caches

  Current Cache Size: 0

Reopen browser, best in incognito mode and test again.

The site seems to be down again. Perhaps this time, the fix will be good for everyone. Aside from the cert issue, I believe there were other problems that weren’t completely explained, though they were described as network issues.

Done it; deleted the cache and reopened it in incognito mode, but no luck. Still the same error message.

True, no luck from here too …
I think, now is a good time to look a solution on the right place. As i know fedoraforum.org and fedoraproject.org are not affiliated ?!

$ whois fedoraforum.org
[Querying whois.pir.org]
Domain Name: fedoraforum.org
Registry Domain ID: dc1ec1487b3647bc8aed6a70fc2d289d-LROR
Registrar WHOIS Server: http://whois.godaddy.com
Registrar URL: http://www.whois.godaddy.com
Updated Date: 2022-10-02T16:09:08Z
Creation Date: 2004-01-23T23:06:49Z
Registry Expiry Date: 2023-01-23T23:06:49Z
Registrar: GoDaddy.com, LLC

So, folks who prefers fedoraforum.org should be so kind and enter in contact with GoDaddydotcom and mention the

Registry Domain ID: dc1ec1487b3647bc8aed6a70fc2d289d-LROR

and see what is wrong with their website.

Who cares? The best answers are here! Yay.

(Just joking, hope their troubles get sorted soon)


Fedoraforums is privately owned as far as I know. Anyway, there is no affiliation.

As fedoraforum dot org is not supported by us, I made a howto out of the Request. So we can continue talking how we can debug similar situations where are not affiliated with fedoraproject.

Unable to access FedoraForum.org pages | Howto debug
#Ask in English #howto #off-topic

I hope so to. Anyway could you also tell us wich service this is you made the check for websites, if they are online? So we do have a summary of solutions to debug offline sites.

Don’t know if it is the server itself or the network somewhere close to them.
Traceroute and ping gave me this just now.

# traceroute fedoraforum.org
traceroute to fedoraforum.org (, 30 hops max, 60 byte packets
 1  gateway (  1.560 ms  1.535 ms  1.522 ms
 2  * * *
 3  te1-2-0-12---0.lcr01.lwvl.tx.frontiernet.net (  10.082 ms te-1-10-0-23---0.lcr01.lwvl.tx.frontiernet.net (  15.098 ms te1-2-0-12---0.lcr01.lwvl.tx.frontiernet.net (  9.932 ms
 4  ae8---0.scr02.dlls.tx.frontiernet.net (  7.936 ms ae7---0.scr01.dlls.tx.frontiernet.net (  6.941 ms  6.938 ms
 5  ae0---0.cbr06.dlls.tx.frontiernet.net (  9.751 ms ae1---0.cbr06.dlls.tx.frontiernet.net (  10.774 ms ae0---0.cbr06.dlls.tx.frontiernet.net (  9.728 ms
 6  * * *
 7  be2763.ccr31.dfw01.atlas.cogentco.com (  6.201 ms be2764.ccr32.dfw01.atlas.cogentco.com (  7.505 ms  8.658 ms
 8  be2560.rcr21.b010621-0.dfw01.atlas.cogentco.com (  6.546 ms be2561.rcr21.b010621-0.dfw01.atlas.cogentco.com (  7.714 ms be2560.rcr21.b010621-0.dfw01.atlas.cogentco.com (  7.968 ms
 9 (  7.959 ms  7.739 ms  7.756 ms
10 (  2835.681 ms !H  2832.003 ms !H  2831.997 ms !H

# ping fedoraforum.org
PING fedoraforum.org ( 56(84) bytes of data.
From ( icmp_seq=1 Destination Host Unreachable
From ( icmp_seq=2 Destination Host Unreachable
From ( icmp_seq=3 Destination Host Unreachable
From ( icmp_seq=4 Destination Host Unreachable
From ( icmp_seq=5 Destination Host Unreachable
From ( icmp_seq=6 Destination Host Unreachable
--- fedoraforum.org ping statistics ---
8 packets transmitted, 0 received, +6 errors, 100% packet loss, time 7393ms