Still issues with wireplumber versions newer than 0.4.4

Hi guys!

I had sound problems since installing Fedora 35 for the first time.
I figured out that it had to do with wireplumber.
My workaround was that I prevented updates to it and I was happy.

Now - however - I want to upgrade to Fedora 36 (already tried - failed - rolled back [not with ease]) and since lowest version is 0.4.9 for F36 I am unable to upgrade because it will break my audio.

I tried 0.4.9 on F35 and F36. Tried 0.4.10 on F36. Each does not work.
I don´t know why and I already opened a thread on that issue last time. That´s all I can do and I am willing to do as I don´t have the time for digging into it any deeper.

So atm I am staying on F35 but this can not be the solution.
So either one of you is willing and able to troubleshoot this issue or give me another workaround or I will have to stay on an outdated system sooner or later.

Don´t get me wrong. I apreciate each and every single work that is done in this Linux/Fedora cosmos but I am only an (mostly) average user that just wants to use a stable OS (and spread the word about it if it´s working for me).

Kind regards =)