Something weird happened with my desktop environment

Hello!

I recently did a software update after being prompted to do so. Now my desktop experience changed and I dont know how to go back.

I was using gnome and it worked well. Specifically I used a tiling manager with my ultrawide screen.

After the update it seems my desktop version was changed to something terrible. I now have the status bar to my left side and I cant change it, before it was on the top. Tiling is not working at all, I tried to disable the extra software I used but there seem to be no default tiling functionality in this new desktop version, not ever split screen with 2 windows.

when pressing “os button” I no longer get the familiar apps window, instead a search bar opens up to my left.

There is also a bug in the new desktop; where I close a window or click on a tab, my cursor position jumps around… Very frustrating, I cant close or browse tabs in sequence because of this cursor jumping.

I have tried to google but it seems there is no one writing about this.

How can I go back to the gnome shell version I used 1 month ago?

Can you tell us:
What version of Fedora and Gnome you are running?
What hardware you are running it on?

I would suggest:
Disabling all gnome-extensions to see if there are any changes.
Enable them one at a time until the problem occurs.
Creating a new user to see if they have the same problem.

Thanks

Thank you for you tips!

I tried to upgrade to fedora 40, with gnome 46 and now it works as usual again.

1 Like