Search action

I have a small HP Elitedesk 800 g3 computer with fedora xfce. When I hit the windows key on my keyboard and start searching for an application I always have this search action on top. I don’t have that on my other pc with fedora. How can I get rid of it?

I’m not an XFCE user, so I can’t verify that this will work, but I’d recommend having a look at this wiki page xfce:xfce4-appfinder:preferences [Xfce Docs]

And checking you have no custom actions. If you do, and you don’t plan on using them, try removing them all and see if that fixes it.

If not, let me know here and I’ll have another dig around for you.

Thanks. Tried that but it didn’t help. Still get search action on top when I search…

Search the .desktop launcher on your system that contains Name=Search Action. The contents of that launcher will reveal which program this search action belongs to.

Thanks. Not quite sure if I understand what you mean…


grep -Fr 'Name=Search Action' /usr/share/applications
1 Like

That looks like this feature:

Are you using Whisker Menu? It looks like you have a ‘Search Action’ configured with no name in its settings (see screenshot in the above link).

1 Like

Thanks. That was it. There was a Action0 with no name and no command. Removed it, logged out and in and now the search action is gone. Thanks for your help :slightly_smiling_face: