Problem Reporting ... Processing Failed

Regarding my previous question, today LibreOffice 7.0.3 crashed at all times.

But every time I reported,
the result is as shown below.

This crash made me stop moving on with my work.
Can anybody please help?

I think that the problem related to reporting, is due to that common bug: Common F33 bugs - Fedora Project Wiki

Talking about Libreoffice, you should try to rename the user config directory and use a new one.
mv ~/.config/libreoffice ~/.config/libreoffice-backup


Very difficult for an ordinary user like me :roll_eyes:

Why root?
Do you log in as root in the graphical interface?
I hope no.
In that case you should perform such command as your unprivileged/normal user. (The ~ character is a shortcut for the home directory of the current user in the command line).
(You could also rename the libreoffice config directory from the graphical file manager if you enable the visualization of hidden files).

1 Like

I have 2 notebooks installed Fedora 33 Cinnamon Desktop from Fedora Spins.
They are twins.
I opened that LibreOffice Calc file in the other notebook, LibreOffice did not crash in that notebook, #2.
I am sure that my notebook, #1, has the problem.
How can I reset Fedora without clean install ?
(And I noticed that around these 2 or 3 months, dnfdragora crashed so often.)
Thank you so much in advance.

You don’t need to reset the whole OS. :slight_smile:
The problem is probably in the libreoffice “profile”.
So, or you create another user in order to check if the problem is in the home directory, or you rename the ~/.config/libreoffice directory in order to “force” libreoffice to create a clean configuration directory.
Could you do that before thinking to reset a whole OS?


The renaming was ok:
LibreOffice still crashed at all times:
The file could be recovered at all times as well:
I tried:

Login as root:
Uninstall old version:
sudo dnf remove libreoffice*
Remove configuration folder of LibreOffice:
cd /home/fedora002/.config/
rm -rf libreoffice
rm -rf libreofficedev
Install new version:
1. Go to rpm directory
2. Open and enter root password
3. su -c ‘dnf install *.rpm’

Working with that file, LibreOffice Calc did not crash.

Then I tried again:

sudo dnf remove libreoffice*
sudo dnf --enablerepo updates-testing install libreoffice
sudo dnf --enablerepo updates-testing upgrade libreoffice*

LibreOffice still crashed as usual.

And from where did you get these RPMs?

I downloaded from over here.