Popup issues on Fedora 32 (Beta)


I am using Fedora 32 Development version with GNOME 3.36 - On Laptop with 1399 X 768 Display. I am having few issues & Its VERY ANNOYING!

I am not sure if I am the only one facing this problems or anybody else too, so please tell me if you are facing this too & If possible please share any solution you might have found.


Issue #1

When Right click the Menu which appear (Context Menu), as soon as I move my mouse on the menu, The menu popup moves to the top left corner of the App window. And when I move again try to move mouse to top left corner, It just disappears but sometimes it doesn’t. This isse is everywhere right from Libeoffie to nautilus & Firefox & gEdit too.

This LO Popup was supposed to appear at bottom near Sheet 15 - near zoom settings.
Post image

This Nautilus Menu Popup was also supposed appear in Middle.
Post image

Issue #2

Sometimes after right clicking the Context Menu of Nautilus never appears, so option of renaming, creating a New folder or document are inaccessible. I need to open a new window with Ctrl+N & then menu again starts appearing.

Issue #3

Popups go beyond the Window & the bottom buttons like save or cancel are inaccessible due to it.

Save option button are hidden below & can’t access.

1 Like

Since F32 is in beta stage, this platform is not the right forum to report the bug.
I think you should report and discuss the issue with Gnome Developers and/or Fedora devs.


As @florian already mentioned, please get in touch with the QA team using one of their channels:

I’m on F32 also and do not see any of these issues, but that does not mean that these aren’t bugs: they need to be looked into, and the QA team will help do that.

PS: I’ve edited the topic title. While I understand your annoyance, we try to keep our communications clean and in the right tone.


Thanks for the suggestions. Even though Fedora team wasn’t able to help much - I found this same Issue on GNOME Mutter.

And also found a temporary solution.
Thanks again!

After some experimentation this appears to be related to the window focus settings. In gnome-tweaks, with the window focus set to “Focus on Hover” the issue appears. With it set to the default of “Click to Focus” it doesn’t appear.


I have exactly the same issues as you. Thank you for your solution.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.