Only shipped login screens work, other sddms don't

I have fresh instill of f 40 kde. The only login screens that work are the two shipped with install. I have tried two other sddm login screens. They don’t work. Instead, I get a fallback login screen along with red warning text. I have try looking for answers but, those are ancient like 2010. I have a nv176 p, 13 gen intel and up-to-date Asus board.

Please post the results of inxi -Fzxx here in </> preformatted text like so ;

What ever that means.

  Kernel: 6.8.11-300.fc40.x86_64 arch: x86_64 bits: 64 compiler: gcc
    v: 2.41-37.fc40
  Desktop: KDE Plasma v: 6.0.5 tk: Qt v: N/A wm: kwin_wayland dm: SDDM
    Distro: Fedora Linux 40 (KDE Plasma)
  Type: Desktop System: ASUS product: N/A v: N/A serial: <superuser required>
  Mobo: ASUSTeK model: ProArt Z790-CREATOR WIFI v: Rev 1.xx
    serial: <superuser required> part-nu: SKU UEFI: American Megatrends v: 0814
    date: 01/18/2023
  Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard K540e
    serial: <filter> charge: 100% (should be ignored) status: discharging
  Info: 16-core (8-mt/8-st) model: 13th Gen Intel Core i7-13700K bits: 64
    type: MST AMCP arch: Raptor Lake rev: 1 cache: L1: 1.4 MiB L2: 24 MiB
    L3: 30 MiB
  Speed (MHz): avg: 825 high: 1100 min/max: 800/5300:5400:4200 cores: 1: 800
    2: 800 3: 1100 4: 800 5: 800 6: 800 7: 800 8: 800 9: 800 10: 800 11: 800
    12: 800 13: 800 14: 800 15: 1100 16: 800 17: 800 18: 800 19: 800 20: 800
    21: 800 22: 800 23: 800 24: 800 bogomips: 164044
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Device-1: NVIDIA GA106 [Geforce RTX 3050] vendor: ASUSTeK driver: nouveau
    v: kernel arch: Ampere pcie: speed: 2.5 GT/s lanes: 8 ports:
    active: HDMI-A-1 empty: DP-1,DP-2,DP-3 bus-ID: 01:00.0 chip-ID: 10de:2507
  Display: wayland server: Xwayland v: 24.1.0 compositor: kwin_wayland
    driver: N/A display-ID: 0
  Monitor-1: HDMI-A-1 res: 1080x1920 size: N/A
  API: EGL v: 1.5 platforms: device: 0 drv: nouveau device: 1 drv: swrast
    gbm: drv: nouveau surfaceless: drv: nouveau wayland: drv: nouveau x11:
    drv: nouveau
  API: OpenGL v: 4.5 compat-v: 4.3 vendor: mesa v: 24.1.1 glx-v: 1.4
    direct-render: yes renderer: NV176 device-ID: 10de:2507 display-ID: :0.0
  API: Vulkan v: 1.3.283 surfaces: xcb,xlib,wayland device: 0
    type: discrete-gpu driver: N/A device-ID: 10de:2507 device: 1 type: cpu
    driver: N/A device-ID: 10005:0000
  Device-1: Intel Raptor Lake High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 chip-ID: 8086:7a50
  Device-2: NVIDIA GA106 High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel pcie: speed: 16 GT/s lanes: 8
    bus-ID: 01:00.1 chip-ID: 10de:228e
  Device-3: Logitech H390 headset with microphone
    driver: hid-generic,snd-usb-audio,usbhid type: USB rev: 1.1 speed: 12 Mb/s
    lanes: 1 bus-ID: 1-10.2:8 chip-ID: 046d:0a8f
  API: ALSA v: k6.8.11-300.fc40.x86_64 status: kernel-api
  Server-1: PipeWire v: 1.0.7 status: active with: 1: pipewire-pulse
    status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
    4: pw-jack type: plugin
  Device-1: Aquantia AQtion AQC113CS NBase-T/IEEE 802.3an Ethernet [Antigua
    10G] vendor: ASUSTeK ProArt X570-CREATOR WIFI driver: atlantic v: kernel
    pcie: speed: 8 GT/s lanes: 2 port: N/A bus-ID: 04:00.0 chip-ID: 1d6a:94c0
    temp: 45.0 C
  IF: eno1 state: down mac: <filter>
  Device-2: Intel Wi-Fi 6E AX210/AX1675 2x2 [Typhoon Peak] driver: iwlwifi
    v: kernel pcie: speed: 5 GT/s lanes: 1 bus-ID: 05:00.0 chip-ID: 8086:2725
  IF: wlp5s0 state: down mac: <filter>
  Device-3: Intel Ethernet I226-V vendor: ASUSTeK driver: igc v: kernel
    pcie: speed: 5 GT/s lanes: 1 port: N/A bus-ID: 06:00.0 chip-ID: 8086:125c
  IF: eno2 state: down mac: <filter>
  Device-4: TP-Link TL-WN823N v2/v3 [Realtek RTL8192EU] driver: rtl8xxxu
    type: USB rev: 2.1 speed: 480 Mb/s lanes: 1 bus-ID: 1-5:3 chip-ID: 2357:0109
  IF: wlp0s20f0u5 state: up mac: <filter>
  Device-1: Intel AX210 Bluetooth driver: btusb v: 0.8 type: USB rev: 2.0
    speed: 12 Mb/s lanes: 1 bus-ID: 1-14:7 chip-ID: 8087:0032
  Report: btmgmt ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 5.3
    lmp-v: 12
  Hardware-1: Intel Volume Management Device NVMe RAID Controller Intel
    driver: vmd v: 0.6 bus-ID: 00:0e.0 chip-ID: 8086:a77f
  Local Storage: total: 13.65 TiB used: 5.88 TiB (43.1%)
  ID-1: /dev/sda vendor: PNY model: 1TB SATA SSD size: 931.51 GiB
    speed: 6.0 Gb/s serial: <filter>
  ID-2: /dev/sdb vendor: Seagate model: One Touch Hub size: 7.28 TiB
    type: USB rev: 3.2 spd: 5 Gb/s lanes: 1 serial: <filter>
  ID-3: /dev/sdc vendor: Seagate model: Expansion Desk size: 3.64 TiB
    type: USB rev: 3.0 spd: 5 Gb/s lanes: 1 serial: <filter>
  ID-4: /dev/sdd vendor: Western Digital model: WD My Book 1130
    size: 1.82 TiB type: USB rev: 3.0 spd: 5 Gb/s lanes: 1 serial: <filter>
  ID-1: / size: 929.93 GiB used: 9.26 GiB (1.0%) fs: btrfs dev: /dev/sda3
  ID-2: /boot size: 973.4 MiB used: 357.4 MiB (36.7%) fs: ext4
    dev: /dev/sda2
  ID-3: /boot/efi size: 598.8 MiB used: 19 MiB (3.2%) fs: vfat
    dev: /dev/sda1
  ID-4: /home size: 929.93 GiB used: 9.26 GiB (1.0%) fs: btrfs
    dev: /dev/sda3
  ID-1: swap-1 type: zram size: 8 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
  System Temperatures: cpu: 31.0 C mobo: N/A
  Fan Speeds (rpm): N/A
  Memory: total: 32 GiB note: est. available: 31.12 GiB used: 3.5 GiB (11.2%)
  Processes: 486 Power: uptime: 3h 14m wakeups: 0 Init: systemd v: 255
    target: graphical (5) default: graphical
  Packages: pm: flatpak pkgs: 2 Compilers: N/A Shell: Bash v: 5.2.26
    running-in: konsole inxi: 3.3.34

This is what comes up when other login screens are used.

The current theme cannot be loaded due to the errors below.
File:///usr/share/sddm themes / named theme/main.qml:28:1 module "QtgraphicalEffects. is not installed.

After F40 upgrade sddm themes missing modules looks like the same issue.

This is the same issue. It appears I’m limited to the themes that came with Fedora 40 KDE. Their design suck. All those offered through sddm, likely will not work base on my understanding of the issue. I have kept hoping some update would fix the issue. None have. To boot, I have apps that are now glitchy. Everything worked fine on F39. I guess I will hope to a different distro.