Lenovo T14s: Predesktop Authentication

Hi There,

i’m facing a new issue. If i power on my Laptop, my fingerprint gets scanned and will automatically pass to GDM after clicking my Login Name. i would like to stop this behavior, as sign in with finger print won’t unlock gnomes Keyring for security reason. Is there a way to disable FIngerprint Login in GDM but keep it active for screen unlocking?

Almost forgot: i aleaady disabled “Predesktop authentication” with no avail.

I’m sure, i just missing somehing…

Is there also data encryption involved? I was reading lately (unfortunately I can’t find it anymore) that someone was letting key-ring password empty?! Changing it in seahorse was his solution.

of course. the keyring is encrypted with my profile password, which is fine. This is why i won’t use my fingerprint for the first sign in. My workaround for now is to power on the system with my fingernail or another tool to prevent automatic login.