Kinoite 38 skips GRUB menu

Continuing the discussion from Fedora Kinoite skips Grub, dual boot fails!:

I have dual boot setup as well, I have Windows 11 on one drive and Kinoite on the other.
After I installed Kinoite, Windows wasn’t detected anymore, not even by the UEFI, but I suspect that might be a separate issue. Either way, for that reason I don’t think the last solution provided would apply to my case.

The main problem here is that Kinoite won’t show the GRUB menu at boot, even after changing the timeout parameter in /etc/default/grub to make it wait forever, unless I reboot the PC with the physical power button.

I wonder if there is a way to make Kinoite consistently show the GRUB menu during boot, it is not only useful for dual boot, but also to switch between deployments

I guess you just forgot the following command

To display the boot menu always.


Thanks so much! I really didn’t know that was an option, all search results I ever found were about the timeout

4 posts were split to a new topic: How to edit vincilieuces grub theme