How to fix "gnome-session-properties: command not found..."

╭─orcbolg@fedora ~
╰─$ gnome-session-properties
zsh: gnome-session-properties: command not found…

I installed gnome-session and i am using fedora39 with latest update.
╰─$ sudo dnf install gnome-session 127 ↵
[sudo] password for orcbolg:
Last metadata expiration check: 0:50:40 ago on Sun 24 Dec 2023 08:55:52 AM +07.
Package gnome-session-45.0-3.fc39.x86_64 is already installed.
Dependencies resolved.
Nothing to do.

That was removed a full ten years ago. What are you trying to do?

If you want to configure startup applications, you can use GNOME Tweaks (gnome-tweaks).

1 Like

fusuma need it to run as startup app, it can’t use tweaks because itsn’t the app.

Autostart (gnome-session-properties)

  1. Check the path where you installed fusuma with which fusuma
  2. Open gnome-session-properties
  3. Add Fusuma and enter the location where the above path was checked in the command input field
  4. Add the -d option at the end of the command input field

Either create a desktop file or a systemd user unit.