How to enable Chinese input method in silverblue?

Hi everyone,

I need to enable chinese input method in silverblue.
I’ve installed ibus-pinyin already with rpm-ostree command.
I’ve run ibus-setup change input method settings and have added pinyin into the list
I’ve run ibus-daemon -drx to run ibus daemon on background mode.

But, I can not see any ibus input icon on the top-right corner. I’ve tried to switch input method with space keys but nothing happend. All I can write with is only English characters.

Could you please help me to solve this problem with thanks?

1 Like

Hi @sunb3 Mike Fabian wrote a manual with video about that all. ibus-typing-booster
Installation and use.

1 Like

Well, finally I found the answer.
After installing ibus and input method. I need to open “settings” application. then click “+” in “Keyboard” option. add input method on the keyboard list. then reboot the desktop environment.