Highspeed touchpad scrolling - how to change?

Hi,

I installed Fedora 40 on my Acer Laptop - works great. But there is somthing really annoying. The scrolling speed by using the touchpad is really very, very fast and the touchpad itself is very sensitive.

I checked everything but I don´t find a solution to reduce the speed.

It´s in really everything - Firefox, Chrome, documents… Seems to be a common setting.

How can I chande it?

Many thanks!

Stefan

From Gnome Settings :

According to the first part of this post, there is a setting for touchspeed scrolling sensitivity in KDE, but not yet under GNOME (which I am using and experiencing the same behaviour).

Well… In Chrome I found a workaround:

  1. chrome://flags
  2. Change Smooth Scrolling & Windows Scrolling Personality to “enabled”

As I work most of the time in chrome it fixed 75% of my issues…

Hi Mike,

many thanks for your reply…

Well… In Chrome I found a workaround:

  1. chrome://flags
  2. Change Smooth Scrolling & Windows Scrolling Personality to “enabled”

As I work most of the time in chrome it fixed 75% of my issues…

No Idea how to fix it within the office environment and fedora itself - but it changed a lot.

Best regards

Stefan

1 Like

Hey,

Touchpad scrolling is also way too fast for me too

Afaik, it’s a very common issue since a very long time
But I didn’t find any fix yet

This is about the mouse, not the touchpad

The touchpad tab doesn’t have a scrolling speed setting

I also need a solution for that. Especially in calendars I find it very hard to manage to get to the right part of the day.