Hide systemd-boot menu?


#1

Fresh install of Fedora 29 Silverblue. I love the seamless transition from OEM logo to desktop but the systend-boot menu, which also appears tiny due to my 4k display is jarring. I want it only to be shown when holding down spacebar. The ArchWiki instructions for setting the timeout to 0 are not applicable because Silverblue does not handle .conf loader entries like Arch.

How do I set the menu to only appear when holding down the spacebar?


#2

I can see my question was answered here: Enabling Hidden Grub Menu in Silverblue 29

Please feel free to delete this topic.