Gnome proxy configuration issue

Hello. I am trying to manually configure proxy in gnome settings and those settings won’t apply. It would still be my actual IP address. Although when I set a proxy in Firefox settings it would work. I previously used Endevour OS with Gnome and it would work fine.
May you please help me solve it?

2207469 – Firefox doesn't respect `Use system proxy settings` option

yep. it is an issue with firefox. google chrome works fine with system settings. thank you

1 Like