Gnome-control center shows "Dummy Output" for audio output device

Hi Folks,

my installed Fedora 36 on a vmware-guest system keeps showing “Dummy Output” as the audio device after playing around with the pipewire settings.

In the meantime, I have deleted the configuration files that I know of and rebooted the computer, but no change.

rm -r ~/.config/pulse/*
rm -r ~/.local/state/wireplumber/*

available device:

[martin@fc36 ~]$ aplay -l
**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: AudioPCI [Ensoniq AudioPCI], Gerät 0: ES1371/1 [ES1371 DAC2/ADC]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 0: AudioPCI [Ensoniq AudioPCI], Gerät 1: ES1371/2 [ES1371 DAC1]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
[martin@fc36 ~]$ lspci -nnk | grep -A2 Audio
	Subsystem: Ensoniq Audio PCI 64V/128/5200 / Creative CT4810/CT5803/CT5806 [Sound Blaster PCI] [1274:1371]
	Kernel driver in use: snd_ens1371
	Kernel modules: snd_ens1371

default sink

[martin@fc36 ~ $] pactl get-default-sink
[martin@fc36 ~]$ pactl list short sinks
44	auto_null	PipeWire	float32le 2ch 48000Hz	RUNNING

available services:

[martin@fc36 ~]$ systemctl --user list-unit-files|grep wire
pipewire-pulse.service                                            enabled   disabled
pipewire-session-manager.service                                  alias     -
pipewire.service                                                  enabled   disabled
wireplumber.service                                               enabled   enabled
wireplumber@.service                                              disabled  disabled
pipewire-pulse.socket                                             enabled   enabled
pipewire.socket                                                   enabled   enabled

normally this should look correct:

pactl get-default-sink

pactl list short sinks
44 alsa_output.pci-0000_02_02.0.analog-stereo PipeWire s16le 2ch 44100Hz SUSPENDED

setting the default sink does not work.
[martin@fc36 ~]$ pactl set-default-sink alsa_output.pci-0000_02_02.0.analog-stereo
Failure: No such entity

how can I restore the normal state ?

An update to the current pipewire version has solved the problem.