Get rid of the « min-free-space-percent '3%' would be exceeded » error in rpm-ostree

While trying to rpm-ostree update I ran into this error:

error: While pulling fedora/35/x86_64/silverblue: Writing content object: min-free-space-percent ‘3%’ would be exceeded, at least 4.1 kB requested

In my case the 3 % of my filesystem would be more than the 7 GB I had available.
This is how I changed the default setting to something sensible:

sudo nano /ostree/repo/config

I used one of the options found here – add them inside the [core] section with your custom value, eg.:

min-free-space-size=123GB
or
min-free-space-percent=1

and probably
rpm-ostree reload

I would humbly suggest the Silverblue team to change the default setting to something like min-free-space-size=nGB as 3% can be both too much or too little.