Fedora updates turned off "Reduce Animation."

I’m on Fedora 38 t2 with Gnome 44.4. I can’t find an exact version number, or an update log.

I use Reduce Animation because many common types of animation, such as smooth, ease, zooming, scrolling, and parallax effects, trigger my migraines. I installed another batch of updates today, and these turned off Reduce Animation.

Is there a way to keep it on and keep updates from turning it off?

Is there a way to track down which update could have turned it off? This says Gnome 44.4 was supposed to allow users to disable more animation: https://ftp-chi.osuosl.org/pub/gnome/core/44/44.4/NEWS

Also the screen seems washed out, even with Increase Contrast.